PT-2010-1061
CVE-2011-3102
·
تاريخ النشر
2010-12-07
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 2.0
10
عاليةالمقاييسAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
libxml2 versions prior to 2.7.7
Google Chrome versions prior to 19.0.1084.46
Description
The issue is caused by an off-by-one error in libxml2, which can be exploited by remote attackers to cause a denial of service (out-of-bounds write) or possibly have unspecified other impact via unknown vectors. The vulnerability can be exploited remotely and may lead to a violation of confidentiality, integrity, and availability of protected information.
Recommendations
For libxml2 versions prior to 2.7.7, update to version 2.7.7 or later to resolve the issue.
For Google Chrome versions prior to 19.0.1084.46, update to version 19.0.1084.46 or later to resolve the issue.
As a temporary workaround, consider restricting access to the libxml2 library until a patch is available.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾