PT-2010-1094

CVE-2010-4352

·

تاريخ النشر

2010-12-30

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
4.6
متوسطة
المقاييسAV:L/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions D-Bus versions prior to 1.4.12 D-Bus versions prior to 1.4.1
Description The issue affects the D-Bus package in Gentoo Linux, allowing local exploitation that may lead to breaches in confidentiality, integrity, and availability of protected information. A stack consumption vulnerability exists, enabling local users to cause a denial of service by crashing the daemon with a message containing many nested variants.
Recommendations For versions prior to 1.4.1, update to version 1.4.1 or later to resolve the stack consumption vulnerability. For versions prior to 1.4.12, update to version 1.4.12 or later to address the multiple vulnerabilities.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
DSA-2149-1
OPENSUSE-SU-2024:10517-1
RHSA-2011:0376
RHSA-2011_0376
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾