PT-2010-1814

CVE-2009-5012

·

تاريخ النشر

2010-10-19

·

تاريخ التحديث

2022-05-02

الوصف من

CVSS 4.0
7.1
عالية
المقاييسAV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:N/VA:N/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions pyftpdlib versions prior to 0.5.2
Description The issue allows remote authenticated users to bypass intended access restrictions and list the root directory via an FTP session, due to the lack of required permissions for the MLST command in ftpserver.py.
Recommendations For versions prior to 0.5.2, update to version 0.5.2 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
GHSA-H4G7-8M7R-87R9
PYSEC-2010-9
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾