PT-2010-2514

CVE-2010-0782

·

تاريخ النشر

2010-10-20

·

تاريخ التحديث

2017-08-17

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions IBM WebSphere MQ versions 6.x before 6.0.2.10 IBM WebSphere MQ versions 7.x before 7.0.1.3
Description The issue allows remote attackers to spoof X.509 certificate authentication and send or receive channel messages via a crafted Subject Distinguished Name (DN) value in a certificate.
Recommendations For IBM WebSphere MQ versions 6.x before 6.0.2.10, update to version 6.0.2.10 or later. For IBM WebSphere MQ versions 7.x before 7.0.1.3, update to version 7.0.1.3 or later.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾