PT-2010-2518
CVE-2010-0786
·
تاريخ النشر
2010-11-09
·
تاريخ التحديث
2017-08-17
الوصف من
CVSS 2.0
5.0
متوسطةالمقاييسAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
IBM WebSphere Application Server versions 7.0.0 through 7.0.0.12
Description
The issue is related to the improper implementation of the Java API for XML Web Services (JAX-WS) in the Web Services Security component. This allows remote attackers to cause a denial of service (data corruption) by sending a crafted JAX-WS request, leading to incorrectly encoded data.
Recommendations
For IBM WebSphere Application Server versions 7.0.0 through 7.0.0.12, update to version 7.0.0.13 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾