PT-2010-4161
CVE-2010-2635
·
تاريخ النشر
2010-11-09
·
تاريخ التحديث
2017-08-17
الوصف من
CVSS 2.0
6.5
متوسطةالمقاييسAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
IBM WebSphere Commerce version 6.0 before 6.0.0.10
Description
The issue allows remote authenticated users to execute arbitrary SQL commands via unspecified parameters to "Commerce Organization Admin Console JavaServer pages."
Recommendations
For IBM WebSphere Commerce version 6.0 before 6.0.0.10, update to version 6.0.0.10 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾