PT-2010-4163
CVE-2010-2637
·
تاريخ النشر
2010-11-12
·
تاريخ التحديث
2017-08-17
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
IBM WebSphere MQ versions 6.0 through 6.0.2.9
IBM WebSphere MQ versions 7.0 through 7.0.1.1
Description
The issue allows remote attackers to obtain sensitive information by sniffing the network traffic from a .NET client application, due to the lack of encryption for the username and password in the security parameters field.
Recommendations
For IBM WebSphere MQ versions 6.0 through 6.0.2.9, update to version 6.0.2.9 or later.
For IBM WebSphere MQ versions 7.0 through 7.0.1.1, update to version 7.0.1.1 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾