PT-2010-4534

CVE-2010-3083

·

تاريخ النشر

2010-10-12

·

تاريخ التحديث

2021-07-15

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Apache Qpid versions prior to 1.2.2
Description The issue allows remote attackers to cause a denial of service, resulting in a daemon outage. This occurs when an attacker connects to the SSL port but does not participate in an SSL handshake. The estimated number of potentially affected devices and details about real-world incidents are not specified.
Recommendations For versions prior to 1.2.2, update to version 1.2.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the SSL port to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
RHSA-2010:0756
RHSA-2010:0757
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾