PT-2010-4977

CVE-2010-3637

·

تاريخ النشر

2010-11-07

·

تاريخ التحديث

2019-10-09

الوصف من

CVSS 2.0
9.3
عالية
المقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Adobe Flash Player versions prior to 9.0.289.0 Adobe Flash Player versions 10.x prior to 10.1.102.64
Description The issue allows remote attackers to execute arbitrary code or cause a denial of service due to memory corruption via a crafted FLV video.
Recommendations For Adobe Flash Player versions prior to 9.0.289.0, update to version 9.0.289.0 or later. For Adobe Flash Player versions 10.x prior to 10.1.102.64, update to version 10.1.102.64 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾