PT-2010-5021
CVE-2010-3712
·
تاريخ النشر
2010-10-27
·
تاريخ التحديث
2018-08-13
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Joomla! versions 1.5.x through 1.5.20
Joomla! versions 1.6.x through 1.6.0
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via vectors involving multiple encoded entities, as demonstrated by the query string to "index.php" in the com weblinks or com content component.
Recommendations
For Joomla! versions 1.5.x through 1.5.20, update to version 1.5.21 or later.
For Joomla! versions 1.6.x through 1.6.0, update to version 1.6.1 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾