PT-2010-5092

CVE-2010-3808

·

تاريخ النشر

2010-11-20

·

تاريخ التحديث

2017-09-19

الوصف من

CVSS 2.0
9.3
عالية
المقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Safari versions prior to 5.0.3 on Mac OS X 10.5 through 10.6 and Windows Safari versions prior to 4.1.3 on Mac OS X 10.4
Description The issue allows remote attackers to execute arbitrary code or cause a denial of service via a crafted web site, due to improper casting of an unspecified variable during processing of editing commands.
Recommendations For Safari versions prior to 5.0.3 on Mac OS X 10.5 through 10.6 and Windows, update to version 5.0.3 or later. For Safari versions prior to 4.1.3 on Mac OS X 10.4, update to version 4.1.3 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾