PT-2010-5421

CVE-2010-4329

·

تاريخ النشر

2010-12-02

·

تاريخ التحديث

2011-01-28

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions phpMyAdmin versions 2.11.x through 2.11.11.0 phpMyAdmin versions 3.x through 3.3.8.0
Description A cross-site scripting (XSS) issue exists in the PMA linkOrButton function, allowing remote attackers to inject arbitrary web script or HTML via a crafted request. This affects the database search script in phpMyAdmin.
Recommendations For phpMyAdmin versions 2.11.x through 2.11.11.0, update to version 2.11.11.1 or later. For phpMyAdmin versions 3.x through 3.3.8.0, update to version 3.3.8.1 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
DSA-2139-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾