PT-2010-5479

CVE-2010-4403

·

تاريخ النشر

2010-12-04

·

تاريخ التحديث

2018-10-10

الوصف من

CVSS 2.0
5.0
متوسطة
المقاييسAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions The Register Plus plugin versions 3.5.1 and earlier
Description The issue allows remote attackers to obtain sensitive information via a direct request to "dash widget.php" and "register-plus.php", which reveals the installation path in an error message.
Recommendations For The Register Plus plugin versions 3.5.1 and earlier, update to a version later than 3.5.1 to resolve the issue. As a temporary workaround, consider restricting access to the "dash widget.php" and "register-plus.php" files to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾