PT-2010-5582

CVE-2010-4616

·

تاريخ النشر

2010-12-29

·

تاريخ التحديث

2022-05-14

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions ImpressCMS versions prior to 1.2.4
Description A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML via the quicksearch ContentContent parameter in the /modules/content/admin/content.php endpoint.
Recommendations For versions prior to 1.2.4, update to version 1.2.4 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-39VM-RVWH-Q86J
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾