PT-2011-1051
CVE-2011-1400
·
تاريخ النشر
2011-03-25
·
تاريخ التحديث
2018-08-13
الوصف من
CVSS 2.0
6.8
متوسطةالمقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
tex-common versions prior to 2.08.1
Description
The issue concerns multiple vulnerabilities in the tex-common package of Debian GNU/Linux, potentially leading to breaches of confidentiality, integrity, and availability of protected information. These vulnerabilities can be exploited remotely. Specifically, the default configuration of the
shell escape commands directive in certain versions of the tex-common package may allow remote attackers to execute arbitrary code via a crafted TeX document.Recommendations
For versions prior to 2.08.1, update to version 2.08.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the
shell escape commands directive to minimize the risk of exploitation. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾