PT-2011-1059

CVE-2011-0437

·

تاريخ النشر

2011-03-07

·

تاريخ التحديث

2017-08-17

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Domain Technologie Control (DTC) versions prior to 0.32.9
Description The issue concerns multiple vulnerabilities in the DTC package of the Debian GNU/Linux operating system, which can be exploited remotely to compromise the confidentiality, integrity, and availability of protected information. Specifically, a flaw in the SSH accounts management implementation allows remote authenticated users to delete arbitrary accounts by manipulating the edssh account parameter in a deletesshaccount Delete action.
Recommendations For versions prior to 0.32.9, update to version 0.32.9 or later to resolve the issue. As a temporary workaround, consider restricting access to the shared/inc/sql/ssh.php file to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾