PT-2011-1227

CVE-2011-2713

·

تاريخ النشر

2011-10-21

·

تاريخ التحديث

2014-10-24

الوصف من

CVSS 2.0
7.1
عالية
المقاييسAV:N/AC:M/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions OpenOffice.org version 3.3.0 LibreOffice versions prior to 3.4.3
Description The issue is related to an out-of-bounds read in the DOC sprm parser, which can be triggered by a crafted DOC file. This allows a remote attacker to cause a denial of service, resulting in a crash. The vulnerability is exploited through a specially crafted DOC file, allowing an attacker to disrupt service.
Recommendations For OpenOffice.org version 3.3.0, update to a newer version to mitigate the risk. For LibreOffice versions prior to 3.4.3, update to version 3.4.3 or later to resolve the issue. As a temporary workaround, consider avoiding the use of crafted DOC files until a patch is available. Restrict access to untrusted DOC files to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾