PT-2011-1299
CVE-2009-0900
·
تاريخ النشر
2011-10-30
·
تاريخ التحديث
2017-08-17
الوصف من
CVSS 2.0
4.1
متوسطةالمقاييسAV:L/AC:M/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
IBM WebSphere MQ versions 6.0 through 6.0.2.7
IBM WebSphere MQ versions 7.0 through 7.0.1.0
Description
A heap-based buffer overflow issue exists, allowing local users to gain privileges through crafted SSL information in a Client Channel Definition Table (CCDT) file.
Recommendations
For IBM WebSphere MQ versions 6.0 through 6.0.2.7, update to version 6.0.2.7 or later.
For IBM WebSphere MQ versions 7.0 through 7.0.1.0, update to version 7.0.1.0 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾