PT-2011-1306
CVE-2009-5018
·
تاريخ النشر
2011-01-14
·
تاريخ التحديث
2017-08-17
الوصف من
CVSS 2.0
6.8
متوسطةالمقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
gif2png versions 2.5.3 and earlier
Description
A stack-based buffer overflow issue exists in the gif2png.c file of gif2png, potentially allowing attackers to execute arbitrary code through a long command-line argument. This could be exploited in context-dependent scenarios, such as a CGI program that launches gif2png.
Recommendations
For gif2png versions 2.5.3 and earlier, update to a version later than 2.5.3 to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
قابلية الاستغلال
استغلال
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾