PT-2011-1345

CVE-2009-5096

·

تاريخ النشر

2011-09-13

·

تاريخ التحديث

2017-08-29

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Drupal Flag Content module versions 5.x-2.x before 5.x-2.10
Description A cross-site scripting issue exists, allowing remote attackers to inject arbitrary web script or HTML via the Reason parameter.
Recommendations For versions prior to 5.x-2.10, update to version 5.x-2.10 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾