PT-2011-1358

CVE-2010-0115

·

تاريخ النشر

2011-01-12

·

تاريخ التحديث

2017-08-17

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Symantec Web Gateway versions prior to 4.5.0.376
Description The issue allows remote attackers to execute arbitrary SQL commands via the USERNAME parameter in the login.php file of the GUI management console. This can lead to remote code execution.
Recommendations For Symantec Web Gateway versions prior to 4.5.0.376, update to version 4.5.0.376 or later to resolve the issue. As a temporary workaround, consider restricting access to the login.php file in the GUI management console to minimize the risk of exploitation. Avoid using the USERNAME parameter in the affected API endpoint until the issue is resolved.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ZDI-11-013
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾