PT-2011-1381

CVE-2010-2787

·

تاريخ النشر

2011-04-27

·

تاريخ التحديث

2011-09-07

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions MediaWiki versions prior to 1.15.5
Description The issue allows remote attackers to bypass intended access restrictions and obtain sensitive information by retrieving documents from an HTTP proxy cache that has been used by a victim. This is due to the failure of api.php to prevent the use of public caching headers for private data.
Recommendations For versions prior to 1.15.5, update to version 1.15.5 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾