PT-2011-1427
CVE-2010-3680
·
تاريخ النشر
2010-11-03
·
تاريخ التحديث
2019-12-17
الوصف من
CVSS 2.0
4.0
متوسطةالمقاييسAV:N/AC:L/Au:S/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Oracle MySQL versions prior to 5.1.49
Description
The issue allows remote authenticated users to cause a denial of service, resulting in the mysqld daemon crash. This occurs when temporary tables with nullable columns are created while using InnoDB, triggering an assertion failure.
Recommendations
For versions prior to 5.1.49, update to version 5.1.49 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾