PT-2011-1431
CVE-2010-3693
·
تاريخ النشر
2011-04-01
·
تاريخ التحديث
2019-06-18
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Horde Dynamic IMP (DIMP) versions prior to 1.1.5
Horde Groupware Webmail Edition versions prior to 1.2.7
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML, specifically when displaying mailbox names.
Recommendations
For Horde Dynamic IMP (DIMP) versions prior to 1.1.5, update to version 1.1.5 or later.
For Horde Groupware Webmail Edition versions prior to 1.2.7, update to version 1.2.7 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾