PT-2011-1441
CVE-2010-3839
·
تاريخ النشر
2010-11-03
·
تاريخ التحديث
2019-12-17
الوصف من
CVSS 2.0
4.0
متوسطةالمقاييسAV:N/AC:L/Au:S/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
MySQL versions 5.1 before 5.1.51
MySQL versions 5.5 before 5.5.6
Description
The issue allows remote authenticated users to cause a denial of service, resulting in an infinite loop. This can be achieved through multiple invocations of a prepared statement or stored procedure that creates a query with nested JOIN statements.
Recommendations
For MySQL versions 5.1 before 5.1.51, update to version 5.1.51 or later.
For MySQL versions 5.5 before 5.5.6, update to version 5.5.6 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾