PT-2011-1477

CVE-2010-4195

·

تاريخ النشر

2011-02-10

·

تاريخ التحديث

2011-02-17

الوصف من

CVSS 2.0
9.3
عالية
المقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Adobe Shockwave Player versions prior to 11.5.9.620
Description The issue arises from improper validation of unspecified input data in the TextXtra module, allowing attackers to execute arbitrary code via unknown vectors.
Recommendations For Adobe Shockwave Player versions prior to 11.5.9.620, update to version 11.5.9.620 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾