PT-2011-1573
CVE-2010-4469
·
تاريخ النشر
2011-02-17
·
تاريخ التحديث
2018-10-30
الوصف من
CVSS 2.0
10
عاليةالمقاييسAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Java Runtime Environment (JRE) versions 6 Update 23 and earlier
Java Runtime Environment (JRE) versions 5.0 Update 27 and earlier
Java Runtime Environment (JRE) versions 1.4.2 29 and earlier
Description
The issue affects confidentiality, integrity, and availability via unknown vectors related to HotSpot. It allows remote untrusted Java Web Start applications and untrusted Java applets to exploit the vulnerability. There are claims from a downstream vendor that this issue is related to heap corruption, specifically involving the Verifier and "backward jsrs", although Oracle has not commented on these claims.
Recommendations
For Java Runtime Environment (JRE) versions 6 Update 23 and earlier, update to a version later than Update 23.
For Java Runtime Environment (JRE) versions 5.0 Update 27 and earlier, update to a version later than Update 27.
For Java Runtime Environment (JRE) versions 1.4.2 29 and earlier, update to a version later than 1.4.2 29.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾