PT-2011-1771

CVE-2010-4836

·

تاريخ النشر

2011-09-13

·

تاريخ التحديث

2018-10-10

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions PHPShop versions 2.1 EE and earlier
Description The issue is related to a cross-site scripting (XSS) vulnerability. It allows remote attackers to inject arbitrary web script or HTML via the name new parameter in the register.html file.
Recommendations For PHPShop versions 2.1 EE and earlier, update to a version later than 2.1 EE to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾