PT-2011-1869
CVE-2010-4934
·
تاريخ النشر
2011-10-09
·
تاريخ التحديث
2012-05-14
الوصف من
CVSS 2.0
7.5
عاليةالمقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Get Tube versions 4.51 and earlier
Description
The issue allows remote attackers to execute arbitrary SQL commands via the
id parameter in the "video.php" file.Recommendations
For Get Tube versions 4.51 and earlier, update to a version later than 4.51 to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾