PT-2011-1884
CVE-2010-4949
·
تاريخ النشر
2011-10-09
·
تاريخ التحديث
2017-08-29
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
FreiChat component versions prior to 2.1.2 for Joomla!
FreiChatPure component versions prior to 1.2.2 for Joomla!
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML by entering it in an unspecified window. This can lead to the execution of malicious scripts on the victim's browser.
Recommendations
For FreiChat component versions prior to 2.1.2, update to version 2.1.2 or later.
For FreiChatPure component versions prior to 1.2.2, update to version 1.2.2 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾