PT-2011-1989

CVE-2010-5054

·

تاريخ النشر

2011-11-23

·

تاريخ التحديث

2011-11-23

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions JAMWiki versions prior to 0.8.4
Description A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML. This is achieved via the message parameter in the Special:Login feature.
Recommendations For versions prior to 0.8.4, update to version 0.8.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the Special:Login feature until the update is applied. Avoid using the message parameter in the affected login endpoint until the issue is resolved.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾