PT-2011-2230

CVE-2011-0256

·

تاريخ النشر

2011-08-15

·

تاريخ التحديث

2017-09-19

الوصف من

CVSS 2.0
9.3
عالية
المقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Apple QuickTime versions prior to 7.7
Description The issue is related to an integer overflow in Apple QuickTime, which can be triggered by crafted track run atoms in a QuickTime movie file. This can allow remote attackers to execute arbitrary code or cause a denial of service, resulting in an application crash.
Recommendations For Apple QuickTime versions prior to 7.7, update to version 7.7 or later to resolve the issue.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ZDI-11-254
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾