PT-2011-2335

CVE-2011-0418

·

تاريخ النشر

2011-05-24

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
4.0
متوسطة
المقاييسAV:N/AC:L/Au:S/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Pure-FTPd versions prior to 1.0.32 NetBSD 5.1
Description The issue is related to the glob implementation, which does not properly expand expressions containing curly brackets. This allows remote authenticated users to cause a denial of service, specifically memory consumption, by sending a crafted FTP STAT command.
Recommendations For Pure-FTPd versions prior to 1.0.32, update to version 1.0.32 or later to resolve the issue. For NetBSD 5.1, there is no information about a newer version that contains a fix for this issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
OPENSUSE-SU-2024:10318-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾