PT-2011-2363

CVE-2011-0461

·

تاريخ النشر

2011-04-01

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
6.3
متوسطة
المقاييسAV:L/AC:M/Au:N/C:N/I:C/A:C
Name of the Vulnerable Software and Affected Versions aaa base versions prior to 11.2-43.48.1 in SUSE openSUSE 11.2 aaa base versions prior to 11.3-8.7.1 in openSUSE 11.3
Description The issue allows local users to overwrite arbitrary files via a symlink attack on /dev/shm/mtab. This is due to a flaw in the /etc/init.d/boot.localfs script in the aaa base package.
Recommendations For aaa base versions prior to 11.2-43.48.1 in SUSE openSUSE 11.2, update to version 11.2-43.48.1 or later. For aaa base versions prior to 11.3-8.7.1 in openSUSE 11.3, update to version 11.3-8.7.1 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
OPENSUSE-SU-2024:10094-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾