PT-2011-2408
CVE-2011-0509
·
تاريخ النشر
2011-01-20
·
تاريخ التحديث
2019-06-13
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Vaadin versions prior to 6.4.9
Description
The issue is related to a cross-site scripting (XSS) vulnerability, which allows remote attackers to inject arbitrary web script or HTML. This is achieved via unknown vectors related to the index page.
Recommendations
For versions prior to 6.4.9, update to version 6.4.9 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾