PT-2011-2444

CVE-2011-0556

·

تاريخ النشر

2011-02-10

·

تاريخ التحديث

2018-10-09

الوصف من

CVSS 2.0
9.3
عالية
المقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Adobe Shockwave Player versions prior to 11.5.9.620
Description The issue allows attackers to execute arbitrary code or cause a denial of service due to memory corruption. This is achieved via a crafted PFR1 chunk, leading to an unexpected sign extension and an invalid pointer dereference.
Recommendations For versions prior to 11.5.9.620, update to version 11.5.9.620 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾