PT-2011-2844
CVE-2011-1059
·
تاريخ النشر
2011-02-22
·
تاريخ التحديث
2020-06-03
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
WebKit before r77705
Google Chrome before 11.0.672.2
Description
The issue is related to a use-after-free vulnerability in WebCore, allowing remote attackers to cause a denial of service or possibly have other impacts by enticing a user to resubmit a form. This is due to improper handling of provisional items by the HistoryController component.
Recommendations
For WebKit before r77705, update to a version after r77705 to resolve the issue.
For Google Chrome before 11.0.672.2, update to version 11.0.672.2 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾