PT-2011-3060

CVE-2011-1329

·

تاريخ النشر

2011-05-31

·

تاريخ التحديث

2017-08-17

الوصف من

CVSS 2.0
6.8
متوسطة
المقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions WalRack versions 1.x through 1.1.8 WalRack versions 2.x through 2.0.6
Description The issue allows remote attackers to execute arbitrary PHP code via vectors involving a double extension, such as a .php.zzz file, due to improper restriction of file uploads.
Recommendations For WalRack versions 1.x through 1.1.8, update to version 1.1.9 or later. For WalRack versions 2.x through 2.0.6, update to version 2.0.7 or later.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾