PT-2011-3107

CVE-2011-1411

·

تاريخ النشر

2011-09-02

·

تاريخ التحديث

2022-05-17

الوصف من

CVSS 2.0
5.8
متوسطة
المقاييسAV:N/AC:M/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions Shibboleth OpenSAML library versions 2.4.x through 2.4.2 Shibboleth OpenSAML library versions 2.5.x through 2.5.0 Shibboleth IdP versions prior to 2.3.2
Description The issue allows remote attackers to forge messages and bypass authentication via an "XML Signature wrapping attack."
Recommendations For Shibboleth OpenSAML library versions 2.4.x through 2.4.2, update to version 2.4.3 or later. For Shibboleth OpenSAML library versions 2.5.x through 2.5.0, update to version 2.5.1 or later. For Shibboleth IdP versions prior to 2.3.2, update to version 2.3.2 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
GHSA-QWWJ-QJ3F-9HV7
DSA-2284-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾