PT-2011-3188

CVE-2011-1522

·

تاريخ النشر

2011-05-03

·

تاريخ التحديث

2011-05-31

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Doctrine versions 1.x prior to 1.2.4 Doctrine versions 2.x prior to 2.0.3
Description The issue allows remote attackers to execute arbitrary SQL commands. This is due to multiple SQL injection vulnerabilities in the modifyLimitQuery function. The vulnerabilities can be exploited via the limit or offset field.
Recommendations For Doctrine version 1.x, update to version 1.2.4 or later. For Doctrine version 2.x, update to version 2.0.3 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
DSA-2223-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾