PT-2011-3242

CVE-2011-1591

·

تاريخ النشر

2011-04-29

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
9.3
عالية
المقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Wireshark versions 1.4.0 through 1.4.4
Description A stack-based buffer overflow issue exists in the DECT dissector component of Wireshark, which can be exploited by remote attackers through a crafted .pcap file, potentially allowing the execution of arbitrary code.
Recommendations For Wireshark versions 1.4.0 through 1.4.4, update to version 1.4.5 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
OPENSUSE-SU-2024:10199-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾