PT-2011-3252
CVE-2011-1609
·
تاريخ النشر
2011-05-03
·
تاريخ التحديث
2017-08-17
الوصف من
CVSS 2.0
8.5
عاليةالمقاييسAV:N/AC:M/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Cisco Unified Communications Manager versions 6.x through 6.1(5)su1, 7.x through 7.1(5)su0, 8.0 through 8.0(2), and 8.5 through 8.5(0)
Description
A SQL injection issue allows remote authenticated users to execute arbitrary SQL commands.
Recommendations
For versions 6.x through 6.1(5)su1, update to 6.1(5)su2 or later.
For versions 7.x through 7.1(5)su0, update to 7.1(5)su1 or later.
For versions 8.0 through 8.0(2), update to 8.0(3) or later.
For versions 8.5 through 8.5(0), update to 8.5(1) or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾