PT-2011-3307

CVE-2011-1706

·

تاريخ النشر

2011-06-06

·

تاريخ التحديث

2018-10-09

الوصف من

CVSS 2.0
9.3
عالية
المقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Novell iPrint Client versions prior to 5.64
Description The issue is related to a stack-based buffer overflow in the nipplib.dll component. It allows remote attackers to execute arbitrary code via a crafted iprint-client-config-info parameter in a printer-url.
Recommendations For versions prior to 5.64, update to version 5.64 or later to resolve the issue. As a temporary workaround, consider restricting access to the nipplib.dll component to minimize the risk of exploitation. Avoid using the iprint-client-config-info parameter in the affected API endpoint until the issue is resolved.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ZDI-11-179
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾