PT-2011-3309

CVE-2011-1708

·

تاريخ النشر

2011-06-06

·

تاريخ التحديث

2018-10-09

الوصف من

CVSS 2.0
9.3
عالية
المقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Novell iPrint Client versions prior to 5.64
Description The issue is related to a stack-based buffer overflow in the nipplib.dll component. This can be exploited by remote attackers through a crafted op-printer-list-all-jobs cookie, potentially allowing the execution of arbitrary code.
Recommendations For versions prior to 5.64, update to version 5.64 or later to resolve the issue. As a temporary workaround, consider restricting access to the op-printer-list-all-jobs cookie to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ZDI-11-180
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾