PT-2011-3466
CVE-2011-1905
·
تاريخ النشر
2011-05-05
·
تاريخ التحديث
2011-05-31
الوصف من
CVSS 2.0
6.8
متوسطةالمقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Proofpoint Messaging Security Gateway versions 6.2.0.263 through 6.2.0.237 and earlier
Proofpoint Protection Server versions 5.5.3, 5.5.4, 5.5.5, 6.0.2, 6.1.1, and 6.2.0
Description
The issue allows remote attackers to hijack the authentication of administrators via unknown vectors due to multiple cross-site request forgery (CSRF) vulnerabilities in unspecified administrative modules.
Recommendations
For Proofpoint Messaging Security Gateway versions 6.2.0.263 through 6.2.0.237 and earlier, update to a version later than 6.2.0.237 to resolve the issue.
For Proofpoint Protection Server versions 5.5.3, 5.5.4, 5.5.5, 6.0.2, 6.1.1, and 6.2.0, update to a version later than 6.2.0 to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾