PT-2011-3468

CVE-2011-1907

·

تاريخ النشر

2011-05-09

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
5.0
متوسطة
المقاييسAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions ISC BIND versions 9.8.x before 9.8.0-P1
Description The issue allows remote attackers to cause a denial of service, resulting in an assertion failure and daemon exit, via an RRSIG query when Response Policy Zones (RPZ) RRset replacement is enabled.
Recommendations For versions 9.8.x before 9.8.0-P1, update to version 9.8.0-P1 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
OPENSUSE-SU-2024:10467-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾