PT-2011-3611
CVE-2011-2121
·
تاريخ النشر
2011-06-14
·
تاريخ التحديث
2011-10-05
الوصف من
CVSS 2.0
9.3
عاليةالمقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Adobe Shockwave Player versions prior to 11.6.0.626
Description
The issue is related to an integer overflow that allows attackers to execute arbitrary code. This is a result of a problem in parsing the AudioMixer structure.
Recommendations
For versions prior to 11.6.0.626, update to version 11.6.0.626 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾