PT-2011-3648

CVE-2011-2160

·

تاريخ النشر

2011-05-20

·

تاريخ التحديث

2011-09-07

الوصف من

CVSS 2.0
9.3
عالية
المقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions FFmpeg versions prior to 0.5.4
Description The VC-1 decoding functionality in FFmpeg does not properly restrict read operations, allowing remote attackers to have an unspecified impact via a crafted VC-1 file.
Recommendations For versions prior to 0.5.4, update to version 0.5.4 or later to resolve the issue. As a temporary workaround, consider disabling the VC-1 decoding functionality until a patch is available. Restrict access to crafted VC-1 files to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
DSA-2306-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾