PT-2011-3672
CVE-2011-2188
·
تاريخ النشر
2011-06-21
·
تاريخ التحديث
2017-08-29
الوصف من
CVSS 2.0
5.0
متوسطةالمقاييسAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
LuaExpat versions prior to 1.2.0
Description
The issue allows remote attackers to cause a denial of service due to memory and CPU consumption via a crafted XML document containing a large number of nested entity references.
Recommendations
For versions prior to 1.2.0, update to version 1.2.0 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾