PT-2011-3858
CVE-2011-2432
·
تاريخ النشر
2011-09-15
·
تاريخ التحديث
2017-09-19
الوصف من
CVSS 2.0
9.3
عاليةالمقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Adobe Reader and Acrobat versions 8.x through 8.3.0
Adobe Reader and Acrobat versions 9.x through 9.4.5
Adobe Reader and Acrobat versions 10.x through 10.1.0
Description
A buffer overflow issue exists in the U3D TIFF Resource of Adobe Reader and Acrobat, allowing attackers to execute arbitrary code via unspecified vectors.
Recommendations
For Adobe Reader and Acrobat versions 8.x through 8.3.0, update to version 8.3.1 or later.
For Adobe Reader and Acrobat versions 9.x through 9.4.5, update to version 9.4.6 or later.
For Adobe Reader and Acrobat versions 10.x through 10.1.0, update to version 10.1.1 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾